Submit a Ticket
Support Center » Knowledgebase » Programming Languages » Support for PHP 7.x, 5.6, 5.5, 5.4, 5.3, 5.2 (Linux Shared Packages)

Support for PHP 7.x, 5.6, 5.5, 5.4, 5.3, 5.2 (Linux Shared Packages)

We currently offer support for the latest version of PHP including 7.x, 5.6, 5.5, 5.4, 5.3 under our Liunux Shared. Please note that a lot of the currently available applications may not be supported with version of PHP 7.x, or 5.6 - depending how old the apps are and what they are actual requirements.

You can update your PHP version through our cPanel following these articles:


1) Clients that purchase hosting account after September 2013:


2) Clients that purchased hosting account 2013:

MultiPHP Tool

If you are unable to update your PHP to the desired PHP version, please contact our support for further assistance.


 This answer was helpful  This answer was not helpful
 Back