Submit a Ticket
Support Center » Knowledgebase » Programming Languages » ASP and ASP.NET Support

ASP and ASP.NET Support

We provide support for the following ASP and ASP.NET version under all of our Windows based packages:


ASP 7.0.6, ASP.NET 1.1.4, ASP.NET 2.0.5, ASP.NET 3.0, ASP.NET 3.5, ASP 3.5 SP1, ASP.NET 4.0, ASP.NET 4.5, ASP.NET 4.6

Our .NET Framework 3.5 Hosting is with SP1


ASP.NET Dynamic Data
ASP.NET Routing Engine
ASP.NET MVC 1, 2 ,3, 4 and 5
ADO.NET Data Services
ADO.NET Entity Framework

In addition our ASP.NET is compatible with:

1) ASP.NET AJAX
2) LINQ
3) Silverlight 2.0/3.0/4.0/5.0

 This answer was helpful  This answer was not helpful
 Back