Submit a Ticket
Support Center » Knowledgebase » Programming Languages » ASP.NET 2, 3, 3.5, 4.0 or 4.5

ASP.NET 2, 3, 3.5, 4.0 or 4.5

To use ASP.NET Frameworks: 2, 3, 3.5 ,4.0 and 4.5 please set from your WebSite panel ASP.NET version to 2.0 which corresponds to the actual ASP.NET scripting language version (not to the framework version) and will allow you to use all of the listed framework versions (2,3, 3.5, 4.0,4.5).   

Please note that the .NET Framework 4.5 is an in-place upgrade to 4.0. This means that if you are running your application on a version 4.0 runtime as 4.5 is installed on our servers, then you are certainly running on 4.5.

 This answer was helpful  This answer was not helpful
 Back